HYIP Installer : Application requirement

Invalid License Key!


Hi Help guide

There are some system requirement!

  • PHP = 7.2 ( Current version 7.2 )
  • mod_rewrite module enabled
  • OpenSSL PHP Extension
  • PDO PHP Extension
  • Mbstring PHP Extension
  • Tokenizer PHP Extension
  • XML PHP Extension
  • Ctype PHP Extension
  • JSON PHP Extension
  • Fileinfo PHP Extension
  • GD Library
  • Imagick PHP Extension
  • GMP PHP Extension
  • Ioncube Loader PHP Extension


Note : If you have installed the script, Plesae delete the install folder.